Issues with Android SDK tools rev.23 installed from SDK manager

Hi Guys,

If you are using ADT (Android Developer Toolkit) version 22.3.0.v,

For any reason don’t install Android SDK Tools rev.23 from SDK manager. You will fall into many issues using ADT Eclipse editor. And finally, You cannot use Eclipse anymore.

After installing rev.23, I see this message.

This Android SDK requires Android Developer Toolkit version 23.0.0 or above. 
Current version is 22.3.0.v201310242005-887826. Please update ADT to the latest version.

and I see no way out to fix the issue. see this thread .

the only other solution, i found is download the latest ADT from this link. When I download and install adt-bundle-windows-x86_64-20140702, it has Juno eclipse editor version which is very buggy editor. And in this Juno editor, cannot dock views(i mean Console, Error log, Properties etc), in any other place then default place, I felt its annoying.

I hardly come out of issue, by grep through whole hard disk data, Luckily I’m able to find the copy of old version i.e. 22.0.1v (i mean adt-bundle-windows-x86_64-20130522) and used that.


Hope it helps somebody…. 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *